imbroad

Members
  • Content count

    8
  • Joined

  • Last visited

About imbroad

  • Rank
    Newbie
  • Birthday

Profile Information

  • Gender
    Male
  • Location
    USA
  1. Yeah, it must be an Outlook issue. I downloaded Thunderbird and it works fine, so I'll just use that. Thanks for the help.
  2. Yes, I've tried both IMAP and POP3 with different security settings. When Outlook says it was successful setting the account up, and I try to send an email I get this message returned: Your message did not reach some or all of the intended recipients. Subject: test Sent: 5/24/2016 8:55 PM The following recipient(s) cannot be reached: 'xxx@xxx.com' on 5/24/2016 8:55 PM 503 valid RCPT command must precede DATA
  3. I'm trying to add my email address as an account in Outlook 2013, but I'm not having any luck. I tried the settings that are shown in the cPanel under the email address I want to add, but they aren't working. Incoming Server: tesla.vlexodns.com IMAP Port: 993 POP3 Port: 995 Outgoing Server: tesla.vlexodns.com SMTP Port: 465 Authentication is required for IMAP, POP3, and SMTP. If I try the Outlook default ports, then it's successful but I get the following returned message when I try to send an email from Outlook: Your message did not reach some or all of the intended recipients. Subject: test Sent: 5/24/2016 8:55 PM The following recipient(s) cannot be reached: 'xxx@xxx.com' on 5/24/2016 8:55 PM 503 valid RCPT command must precede DATA Any idea what's wrong? I'd really like to get this working.
  4. Hmm, interesting. Thanks.
  5. I started an Interview yesterday, but when I go to 'My Content' - I can't see the post. Is this normal, or did I not do something correctly? Thanks for any help!
  6. New member here just wanting to say hello! I hope to learn much and provide help in any way I can.