DanielW

Members
  • Content count

    9
  • Joined

  • Last visited

  • Days Won

    1

DanielW last won the day on August 23 2015

DanielW had the most liked content!

About DanielW

  • Rank
    Newbie
  • Birthday
  1. You're right Eli! I changed to Google's DNS. I didn't realise I was using my university's DNS. Thank you!
  2. Account Plan: Personal 500 cPanel UserName: u1761494 Your Domain or Subdomain: danielwong.tk (danielwong.net - parked) Browser: Safari System (Mac/PC/Linux): Mac Nature Of Problem: Other Error you are Getting [If applicable]: Server Not Found Problem: I have just purchased danielwong.net. I have changed the name servers, and they now are Vlexofree's servers. I successfully added danielwong.net as a parked domain. I checked intoDNS, and multiple other websites and DNS settings have propagated. I tried to access danielwong.net in multiple browsers, and still get the error "Server Not Found". I have flushed DNS caches, and still get the error. danielwong.tk still works fine. http://www.intodns.com/danielwong.net
  3. Thanks Eli! It worked perfectly.
  4. Hi Eli! Thanks for your prompt reply! Before the data migration, going to danielwong.tk would serve data in the index.html file. Now, danielwong.tk/index.html has content yet danielwong.tk does not redirect to danielwong.tk/index.html. Instead, I saw a blank page (before you enabled the PHP setting), and now see the Vlexofree default page (after you enabled the setting). I would like danielwong.tk to serve content in danielwong.tk/index.html but have no idea whether the problem is on my end or yours. Thanks for your help!
  5. Account Plan: Personal 500 cPanel UserName: u1761494 Your Domain or Subdomain: danielwong.tk Browser: Safari System (Mac/PC/Linux): Mac Nature Of Problem: Blank website Error you are Getting [If applicable]: a blank page with no content. Problem: danielwong.tk does not redirect to danielwong.tk/index.html, neither does it serve the data in index.html. Instead I get a blank page. danielwong.tk/index.html still works perfectly. I did no changes to the code so I have no idea why this is happening. I am using Adobe Muse so I don't know whether I need to edit .htaccess or something.
  6. Yes. I tried manually entering all the details and tried using the default configuration file provided, with no luck. Edit: It has now magically corrected itself without any intervention on my behalf. Never mind, and thank you!
  7. Account Plan: Personal 500 cPanel UserName: u1761494 Your Domain or Subdomain: danielwong.tk Browser: Safari System (Mac/PC/Linux): Mac Nature Of Problem: Cpanel (mail) Error you are Getting [If applicable]: Mail was unable to connect to server “tesla.vlexodns.com” using SSL on the default ports. Verify that this server supports SSL and that your account settings are correct. Problem: I have tried both default configuration files for IMAP over SSL/TLS and IMAP for Mac Mail 10.8+ and Mac Mail 10.7 and receive errors. However, I can send mail from Mac Mail, (I sent it from Mac Mail and it appears in the inbox for webmail), merely cannot receive mail.