NlGhT

How to restart apache from cpanel

7 posts in this topic

Is there a way to restart the apache server from cPanel?. My parked domains are not properly working. The DNS settings on the domain panel are correctly pointing to vlexo's DNS server however I keep on recieving the cgi-sys/defaultwebpage.cgi when accesing the parked domain pointing to the public html folder.

 

I have cleared my cache so do not worry about me not knowing this part..

 

thanks in advance..

 

 

PS: If this restart can only be done by the administrators... could you please let me know what is the administrators availability so I can organize the adding of new domains right when you are online...

 

The intention is to test a new plugin called Wordpress MU Mapping.. The only requirement is to park the domain that will be parked

 

Username: u2780987

Hosting Package: e2000

Domain: castingsaca.com

 

Parked Domains: aztekaoc.tk and tuafrodita.tk (this last one works)

Share this post


Link to post
Share on other sites

Only admin can restart Apache. AFAIK, you do not need to do anything after you successfully add parked domain. cPanel will take handle the next part.

 

I do not see aztekaoc.tk or tuafrodita.tk in parked domains. They could not be resolved using google/open dns. 

Share this post


Link to post
Share on other sites

I had played with different setups to try and make it work... with no success..

 

 

I have several paked domains now.. But I am struggling with cPanel at the momment since I cannot do much in the simple DNS zone editor..

 

This plugin requires some manual configuration... as far as I have been able to learn I need to apply the following instructions:

 

"Make sure the default Apache virtual host points at your WordPress MU site or WordPress 3.0 network so it will handle unknown domains correctly. On some hosts you may be required to get a dedicated IP address. A quick check: in a web broswer, type in the IP address of your install. If you are using CPanel, use the Park a Domain menu to set the mapped domain to your main installtion."

 

But when i type in the shared IP address I recieve a CGI apache default website instead...

 

In the park domain area.. I can see all my parked domains point to my public_html folder.. but whenever I try to access my new parked domain it also resolves to the CGI apache default website.... So i guess that I need to do something of the following:

 

 

"

  • Go to "Edit DNS Zone" and select the domain of your WPMU installation and click "Edit".
  • Below "Add New Entries Below This Line", enter in the first box (Domain) an asterisk: "*".
  • The second box, TTL, should be "14400".
  • The third box should be "IN".
  • Select A Record Type from the drop down "A".
  • And in the last box, paste in the IP address of your website/network.

"

 

Can you please help me setup this? the simple DNS zone editor will not help me out at all

Share this post


Link to post
Share on other sites

Looks like there might have been an error in the apache config that wasn't allowing a few thing to work right. I fixed it and checked your parked domain and it looks like it works now.

 

Let me know if its working for you now.

NlGhT likes this

Share this post


Link to post
Share on other sites

Thanks Eli and Sharad D for the tremendous support +1 for the quality... The plugin is now working like a charm!

 

I had posted support at wordpress.org and I will close that support by indicating the solution came through by the excellent support of the vlexofree.com staff... You have deserved my good reviews wherever you require it..

 

PS: Topic can move to resolved

PS2: please let me know of the sites you would have me post a possitive review of vlexofree.com

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now