deeferdiving

Cannot send or receive emails

15 posts in this topic

[b]Account Plan[/b]: Free
[b]cPanel UserName[/b]: deefer
[b]Your Domain or Subdomain[/b]: deeferdiving.com
[b]Browser:[/b] Chrome
[b]System (Mac/PC/Linux):[/b] PC
[b]Nature Of Problem[/b]: Email accounts cannot send or receive emails
[b]Error you are Getting [If applicable][/b]:
[b]Problem[/b]: We have had no emails through from our deeferdiving.com email accounts for 2 days now. Test emails sent from other accounts (gmail.com) don't come through (checked both desktop client and webmail) and messages sent from deeferdiving.com accounts don't arrive. I have tried deleting one account in cPanel and adding it back, but it hasn't made any difference. Can you please check and advise. The affected email addresses are alex@deeferdiving.com, gary@deeferdiving.com and info@deeferdiving.com. Thanks!

islam likes this

Share this post


Link to post
Share on other sites

I have the same problem!

 

Account Plan: Free
cPanel UserName: btalunch
Your Domain or Subdomain: boitealunchndg.org
Browser: Firefox
System (Mac/PC/Linux): PC
Nature Of Problem: Email accounts cannot send or receive emails
Error you are Getting: none.

Share this post


Link to post
Share on other sites

We appear to have the same issue for deeferdiving.com again as well.
We have not been able to send or receive emails since 13-April.

 

Account Plan: Free
cPanel UserName: deefer
Your Domain or Subdomain: deeferdiving.com
Browser: Chrome
System (Mac/PC/Linux): PC
Nature Of Problem: Email accounts cannot send or receive emails
Error you are Getting [if applicable]:
Problem: We have had no emails through from our deeferdiving.com email accounts for 2 days now. Test emails sent from other accounts (gmail.com) don't come through (checked both desktop client and webmail) and messages sent from deeferdiving.com accounts don't arrive. I have tried deleting one account in cPanel and adding it back, but it hasn't made any difference. Can you please check and advise. The affected email addresses are alex@deeferdiving.com, gary@deeferdiving.com and info@deeferdiving.com. Thanks!

Share this post


Link to post
Share on other sites

I'm not running Google Apps -- just using Roundcube webmail -- and none of my emails are being sent or received. I tried lots of test emails. Whe I try tracking them using the tool on cpanel, the emails just don't seem to exist!

 

Looks like there was a similar problem a month ago that Eli resolved. Any idea what the issue was?

Share this post


Link to post
Share on other sites

Could you please check whether the same issue has occurred again? We have not had any emails in any of our deeferdiving.com accounts since yesterday, and test messages sent from other email accounts don't seem to be getting through.

 

Thank you! 

Share this post


Link to post
Share on other sites

Could you please check whether the same issue has occurred again? We have not had any emails in any of our deeferdiving.com accounts since yesterday, and test messages sent from other email accounts don't seem to be getting through.

 

Thank you! 

 

Sorry I forgot to respond! I fixed this when you reported it. Seems to be a recurring issue in which apache creates a bunch of processes and overloads the server, stalling the mail queue. Trial and error I'm trying to stop this from happening.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now