Sign in to follow this  
Followers 0
malcom

PHP update

3 posts in this topic

I will, but I can't just yet. Some things I use is not currently compatible with anything above PHP 5.4. Cpanel is testing a new version of their install software that will allow multiple versions of php to be installed so users and select which version they want their scripts to use. Currently I'm waiting on that to be released.

Davey G and malcom like this

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0