Sign in to follow this  
Followers 0
imbroad

Trouble registering email address with Outlook 2013

7 posts in this topic

I'm trying to add my email address as an account in Outlook 2013, but I'm not having any luck.

I tried the settings that are shown in the cPanel under the email address I want to add, but they aren't working.

 

Incoming Server: tesla.vlexodns.com
  • IMAP Port: 993
  • POP3 Port: 995
Outgoing Server: tesla.vlexodns.com
  • SMTP Port: 465
Authentication is required for IMAP, POP3, and SMTP.
 
 

If I try the Outlook default ports, then it's successful but I get the following returned message when I try to send an email from Outlook:

 

Your message did not reach some or all of the intended recipients.

      Subject:    test

      Sent: 5/24/2016 8:55 PM

The following recipient(s) cannot be reached:

      'xxx@xxx.com' on 5/24/2016 8:55 PM

            503 valid RCPT command must precede DATA

Any idea what's wrong? I'd really like to get this working.

Share this post


Link to post
Share on other sites
8 minutes ago, Eli L said:

Are you settings as they are here?  http://vlexofree.com/wiki/Mail

Yes, I've tried both IMAP and POP3 with different security settings. When Outlook says it was successful setting the account up, and I try to send an email I get this message returned:

 

Your message did not reach some or all of the intended recipients.

      Subject:    test

      Sent: 5/24/2016 8:55 PM

The following recipient(s) cannot be reached:

      'xxx@xxx.com' on 5/24/2016 8:55 PM

            503 valid RCPT command must precede DATA

Share this post


Link to post
Share on other sites

Did you put a check beside "My outgoing server (SMTP) requires authentication" in the Outgoing Server tab in the settings?

Share this post


Link to post
Share on other sites
2 hours ago, Eli L said:

Did you put a check beside "My outgoing server (SMTP) requires authentication" in the Outgoing Server tab in the settings?

Yeah, I did.

Share this post


Link to post
Share on other sites

I tested it using my mail client and mail works correctly using settings on http://vlexofree.com/wiki/Mail

I dont have Outlook 2013 though.

You could try some things mentioned in these articles. Note that the ports in the link able are the correct ports and should not be changed.

https://my.bluehost.com/cgi/help/218

http://www.werockyourweb.com/503-valid-rcpt-command-must-precede-data/

 

Share this post


Link to post
Share on other sites
20 hours ago, Eli L said:

I tested it using my mail client and mail works correctly using settings on http://vlexofree.com/wiki/Mail

I dont have Outlook 2013 though.

You could try some things mentioned in these articles. Note that the ports in the link able are the correct ports and should not be changed.

https://my.bluehost.com/cgi/help/218

http://www.werockyourweb.com/503-valid-rcpt-command-must-precede-data/

 

Yeah, it must be an Outlook issue. I downloaded Thunderbird and it works fine, so I'll just use that. Thanks for the help.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0