Sign in to follow this  
Followers 0
dgs

Directories messed up after URL change?

9 posts in this topic

Hey, Vlexo.

I recently changed my domain from deadlygamingstudios.vlexo.net to oneshotonekill.vlexo.net

Before the change, all of the images on my site were showing up fine.

Now, none of them are showing up.

All of them are linked by diectory, not URL; i.e. <img src="/image.png"> - not - <img src="http://domain.com/image.png">

So it should go back to the root folder and grab my images regardless of URL, but it's acting as if I have it set to domain, because when I right click and click "View Image," it goes to the "Server cannot be found at http://deadlygamingstudios.vlexo.net/image.png"

Is this a problem with Vlexo or am I missing something?

Share this post


Link to post
Share on other sites

There should be a big, red font colored logo on the top and when you mouse-over the nav options, they should change to a lighter gray.

Does this happen for you?

Share this post


Link to post
Share on other sites

I also un-installed and re-installed my forums in hope that it would fix the image problem for it - it did nothing.

The images are still not showing up and this is from a fresh install on the new oneshotonekill.vlexo.net URL.

I'm wondering, if the URL were to be switched back to deadlygamingstudios.vlexo.net, the images would most likely show back up, right?

Share this post


Link to post
Share on other sites

All of the images are the same on each one of my pages (excluding the forums)

So, for example, the Home Page

Images:

The top dark gray bar where it says, "One Shot, One Kill" should be this:

2qs429y.png

And all of the navigation items should turn a lighter gray when you mouse over them, except for the page you are currently on - that one should already be light gray.

Now, for the forums, not one image shows up throughout it.

Share this post


Link to post
Share on other sites

The website and forum is now fixed, the problem is that you had hotlinking enabled and that completely messed up the whole of the website. I disabled that, and now all images are appearing.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0